Verkkolaitteet

Merkki

Hinta

0,00 € - 46 290,00 €

Basic kytkentä RJ-45 Ethernet-porttien määrä

0 - 50

Ethernet LAN (RJ-45) -portit

2 - 5

Power over Ethernet -tuki

Kytkentäkapasiteetti

Ylijännitesuoja

Kategoriat

Thermalright Peerless Assassin 120 SE Suoritin Jäähdytyslevy/jäähdytin 12 cm Musta PA120 SE 1700

Thermalright Peerless Assassin 120 SE on musta suoritinilmajäähdytin, jossa on kaksi 120 mm:n PWM-tuuletinta ja kuusi lämpöputkea. 155 mm korkea jäähdytin tukee Intel LGA 1700-, LGA 1200- ja LGA 115x -kantoja sekä AMD AM4- ja AM5-kantoja.

Toimitusarvio 1-2 työpäivää (25+)
Hinta 34,90 €
Toimitusarvio 1-2 työpäivää (25+)
Suosittu

AMD Ryzen 7 7800X3D suoritin 4,2 GHz 96 MB L3 Laatikko 100-100000910WOF

AMD Ryzen 7 7800X3D on AM5-kantainen pelisuoritin, jossa on 8 ydintä, 16 säiettä ja AMD 3D V-Cache -teknologia. Perustaajuus on 4,2 GHz ja boost-taajuus enintään 5 GHz, ja L3-välimuistia on 96 Mt. Suoritin tukee DDR5-muistia, eikä pakkaukseen sisälly jäähdytintä.

Toimitusarvio 1-2 työpäivää (12)
Hinta 375,00 €
Toimitusarvio 1-2 työpäivää (12)
Suosittu

Tietokoneen kasauspalvelu

Tietokoneen kasauspalvelu 3 vuoden takuu XMP/EXPO Aktivointi Bios-Päivitys

5 -10 työpäivää (25+)
Hinta 47,94 € Normaali hinta 79,90 €
5 -10 työpäivää (25+)

Kingston Technology KC3000 M.2 2048 GB PCI Express 4.0 3D TLC NVMe SKC3000D/2048G

Kingston KC3000 on 2048 Gt:n M.2 2280 -SSD, jossa on PCIe 4.0 NVMe -liitäntä ja 3D TLC NAND -muisti. Jopa 7 000 Mt/s luku- ja kirjoitusnopeudet sekä matalaprofiilinen grafeeni-alumiinilämmönlevitin tekevät siitä tallennusratkaisun vaativiin työpöytä- ja kannettaviin tietokoneisiin.

Toimitusarvio 1-2 työpäivää (25+)
Hinta 349,90 €
Toimitusarvio 1-2 työpäivää (25+)
Suosittu

AMD Ryzen 5 5600 suoritin 3,5 GHz 32 MB L3 Laatikko 100-100000927BOX

AMD Ryzen 5 5600 on AM4-kantainen pöytäkonesuoritin, jossa on 6 ydintä, 12 säiettä ja enintään 4,4 GHz:n boost-taajuus. Suoritin tukee DDR4-muistia ja PCIe 4.0 -liitäntää, ja myyntipakkaus sisältää jäähdyttimen. Suorittimessa ei ole integroitua näytönohjainta.

Toimitusarvio 1-2 työpäivää (21)
Hinta 141,90 €
Toimitusarvio 1-2 työpäivää (21)
Suosittu
Kaikki myydyimmät tuotteet
  • Banner

Slide background
PLANET IGS-20160HPT verkkokytkin Hallittu L2 L3 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Sininen, Valkoinen
  • PLANET IGS-20160HPT verkkokytkin Hallittu L2 L3 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Sininen, Valkoinen

PLANET IGS-20160HPT verkkokytkin Hallittu L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet -tuki Sininen, Valkoinen

1 139,00 €
Sisältää alv:n

PLANET IGS-20160HPT, Hallittu, L2/L3, Gigabit Ethernet (10/100/1000), Täysin kaksipuolinen, Power over Ethernet -tuki, Seinäkiinnitteinen

IGS-20160HPT

Datatronic 0 kpl
Tukkureilla Ladataan... kpl
Toimitusarvio 5-10 työpäivää

 

Suojauskäytännöt

 

Toimitusehdot

 

Palautusehdot

IGS-20160HPT
4711605281751

Alin 30 pv hinta 1125,00 €

PLANET
Kuvaus
PLANET IGS-20160HPT. Kytkin tyyppi: Hallittu, Kytkinkerros: L2/L3. Peruskytkentä RJ-45 Ethernet-porttien tyyppi: Gigabit Ethernet (10/100/1000), Basic kytkentä RJ-45 Ethernet-porttien määrä: 18, Asennettujen SFP moduulien määrä: 2. Täysin kaksipuolinen. MAC-osoitetaulukko: 32000 entries, Kytkentäkapasiteetti: 46 Gbit/s. Verkkostandardit: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE.... DC-syöttöjännite: 48 - 56 V. Power over Ethernet -tuki. Seinäkiinnitteinen
Lisätiedot
PLANET
IGS-20160HPT

Datalehti

Tuotteen väri
Sininen, Valkoinen
Sertifiointi
FCC 15 A, CE
Käyttölämpötila (T-T)
-40 - 75 °C
Varastointilämpötila
-40 - 85 °C
Käytön suhteellinen kosteus (H-H)
5 - 95%
Säilytysympäristön kosteus
5 - 95%
Tuotteen leveys
86 mm
Tuotteen syvyys
107 mm
Tuotteen korkeus
152 mm
LED-merkkivalot
Toiminta/Seikkailu, Linkki, PoE, Teho, Virtakatkos, Rengas
Paino
1,55 kg
Uudelleenkäynnistyspainike
Kyllä
Harmonoidun järjestelmän nimikkeistökoodi (HS)
85176990
Tiedonsiirron enimmäisnopeus
1000 Mbit/s
Verkkostandardit
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ethernet kaapelointiteknologia
10BASE-T, 100BASE-T, 1000BASE-T
Tietoturva-algoritmit
128-bit SSL, SNMP, SSH
Seinäkiinnitteinen
Kyllä
Kotelon materiaali
Alumiini
Quality of Service -tuki
Kyllä
Turvallisuus
IEC60068-2-32, IEC60068-2-27, IEC60068-2-6
International Protection (IP)-koodi
IP30
Multicast-tuki
Kyllä
Telineasennus
Ei
Täysin kaksipuolinen
Kyllä
Kytkin tyyppi
Hallittu
Basic kytkentä RJ-45 Ethernet-porttien määrä
18
Peruskytkentä RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
10G-tuki
Ei
Virranhallinnan tuki
Kyllä
Auto-negotiaatio
Kyllä
MAC-osoitetaulukko
32000 entries
Kytkentäkapasiteetti
46 Gbit/s
Tallenna ja lähetä edelleen
Kyllä
Jumbo Frames -tuki
Kyllä
Jumbo frames
10000
Power over Ethernet -tuki
Kyllä
Lämmön poisohjaus
123 BTU/h
Kytkinkerros
L2/L3
Porttien peilaus
Kyllä
IP-reititys
Kyllä
VLAN-tuki
Kyllä
Pääsynhallintalista
Kyllä
IGMP snooping
Kyllä
Suoritusteho
34,2 Mpps
Laitteen puskurimuistiin
4 MB
DC-syöttöjännite
48 - 56 V
Power over Ethernet (PoE)-porttien määrä
16
Power over Ethernet (PoE) arvioitu kokonaismäärä
320 W
Linkkien yhdistäminen
Kyllä
VLAN:ien määrä
255
Virtuaalisen LAN:n ominaisuudet
Stacked VLAN, Private VLAN, Tagged VLAN, Protocol-based VLAN, Port-based VLAN
MIB-tuki
RFC-1213, IF, RFC-1493, RFC-1643, RFC-2863, RFC-2665, RFC-2819, RFC-2737, RFC-2618, RFC-2933, RFC-3411, LLDP, MAU
Suodatettujen monilähetysryhmien määrä
255
Fiber Ethernet-kaapeloinnin teknologia
1000BASE‑BX, 1000BASE‑LX, 1000BASE‑SX
Asennettujen SFP moduulien määrä
2
Power over Ethernet (PoE) -jänniteskaala
48 - 56 V
Riviliitin portti
Kyllä
Varastossa
Tukkurilla
Routing entries
32
DIN-kiskoon kiinnitys
Kyllä
Multicast MAC-osoitetaulukko
4094 entries
Säiliöiden määrä
4
IP address table
8

Voit maksaa Paytrailin avulla kattavasti kaikilla eri pankeilla, korteilla, mobiililla, laskulla ja osamaksulla.

Paytrail-banneri-kaikki-maksutavat.png

 

walley-logo.png

Laskun ja osamaksun luoton myöntäjä on Collector Bank AB (Walley). Lisätietoja https://www.walley.fi/

Walleyn laskutuslisä on 3,95 € ja se lisätään loppusummaan. Tilaamalla vahvistat hyväksyneesi Walleyn luottosopimuksen.

KUUKAUDESSA MAKSETTAVA SUMMA EUROISSA

           1 000 €                348 €             180 €               96 €               54 €               41 €
           2 500 €                865 €             445 €             235 €             131 €               96 €
           5 000 €            1 726 €             886 €             466 €             258 €             189 €
3 kk 6 kk 12 kk 24 kk 36 kk

TODELLINEN VUOSIKORKOPROSENTTI

           1 000 € 29,69 30,61 30,54 29,64 31,01
           2 500 € 25,24 25,61 25,38 25,64 24,85
           5 000 € 23,5 23,65 23,35 23,66 23,43
3 kk 6 kk 12 kk 24 kk 36 kk

MAKSETTAVA KOKONAISMÄÄRÄ EUROISSA

           1 000 €            1 044 €          1 080 €          1 152 €          1 296 €          1 476 €
           2 500 €            2 595 €          2 670 €          2 820 €          3 144 €          3 456 €
           5 000 €            5 178 €          5 316 €          5 592 €          6 192 €          6 804 €
3 kk 6 kk 12 kk 24 kk 36 kk

Seuraa meitä Facebookissa