Verkkolaitteet

Merkki

Hinta

0,00 € - 46 140,00 €

Basic kytkentä RJ-45 Ethernet-porttien määrä

0 - 50

Ethernet LAN (RJ-45) -portit

2 - 5

Power over Ethernet -tuki

Kytkentäkapasiteetti

Ylijännitesuoja

Kategoriat

Thermalright Peerless Assassin 120 SE Suoritin Jäähdytyslevy/jäähdytin 12 cm Musta PA120 SE 1700

Thermalright Peerless Assassin 120 SE on musta suoritinilmajäähdytin, jossa on kaksi 120 mm:n PWM-tuuletinta ja kuusi lämpöputkea. 155 mm korkea jäähdytin tukee Intel LGA 1700-, LGA 1200- ja LGA 115x -kantoja sekä AMD AM4- ja AM5-kantoja.

Toimitusarvio 1-2 työpäivää (25+)
Hinta 34,90 €
Toimitusarvio 1-2 työpäivää (25+)
Suosittu

AMD Ryzen 7 7800X3D suoritin 4,2 GHz 96 MB L3 Laatikko 100-100000910WOF

AMD Ryzen 7 7800X3D on AM5-kantainen pelisuoritin, jossa on 8 ydintä, 16 säiettä ja AMD 3D V-Cache -teknologia. Perustaajuus on 4,2 GHz ja boost-taajuus enintään 5 GHz, ja L3-välimuistia on 96 Mt. Suoritin tukee DDR5-muistia, eikä pakkaukseen sisälly jäähdytintä.

Toimitusarvio 1-2 työpäivää (12)
Hinta 375,00 €
Toimitusarvio 1-2 työpäivää (12)
Suosittu

Tietokoneen kasauspalvelu

Tietokoneen kasauspalvelu 3 vuoden takuu XMP/EXPO Aktivointi Bios-Päivitys

5 -10 työpäivää (25+)
Hinta 47,94 € Normaali hinta 79,90 €
5 -10 työpäivää (25+)

Kingston Technology KC3000 M.2 2048 GB PCI Express 4.0 3D TLC NVMe SKC3000D/2048G

Kingston KC3000 on 2048 Gt:n M.2 2280 -SSD, jossa on PCIe 4.0 NVMe -liitäntä ja 3D TLC NAND -muisti. Jopa 7 000 Mt/s luku- ja kirjoitusnopeudet sekä matalaprofiilinen grafeeni-alumiinilämmönlevitin tekevät siitä tallennusratkaisun vaativiin työpöytä- ja kannettaviin tietokoneisiin.

Toimitusarvio 1-2 työpäivää (25+)
Hinta 349,90 €
Toimitusarvio 1-2 työpäivää (25+)
Suosittu

AMD Ryzen 5 5600 suoritin 3,5 GHz 32 MB L3 Laatikko 100-100000927BOX

AMD Ryzen 5 5600 on AM4-kantainen pöytäkonesuoritin, jossa on 6 ydintä, 12 säiettä ja enintään 4,4 GHz:n boost-taajuus. Suoritin tukee DDR4-muistia ja PCIe 4.0 -liitäntää, ja myyntipakkaus sisältää jäähdyttimen. Suorittimessa ei ole integroitua näytönohjainta.

Toimitusarvio 1-2 työpäivää (19)
Hinta 141,90 €
Toimitusarvio 1-2 työpäivää (19)
Suosittu
Kaikki myydyimmät tuotteet
  • Banner

Slide background
Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa
  • Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa
  • Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa
  • Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa
  • Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa
  • Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa
  • Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa
  • Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa
  • Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10 100 1000) Power over Ethernet -tuki Harmaa

Zyxel GS1350-26HP-EU0101F verkkokytkin Hallittu L2 Gigabit Ethernet (10/100/1000) Power over Ethernet -tuki Harmaa

479,00 €
Sisältää alv:n

Zyxel GS1350-26HP-EU0101F, Hallittu, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet -tuki, Telineasennus

GS1350-26HP-EU0101F

Datatronic 0 kpl
Tukkureilla Ladataan... kpl
Toimitusarvio 8-12 työpäivää

 

Suojauskäytännöt

 

Toimitusehdot

 

Palautusehdot

GS1350-26HP-EU0101F
4718937604463
5 vuotta

Alin 30 pv hinta 479,00 €

Zyxel
Kuvaus
Zyxel GS1350-26HP-EU0101F on hallittu L2-verkkokytkin, joka tukee Gigabit Ethernet (10/100/1000) -nopeuksia. Lisäksi se tukee Power over Ethernet -toimintoa, joka mahdollistaa laitteiden virransyötön Ethernet-kaapelin kautta. Kytkin on väriltään harmaa ja telineasennettava.

Tärkeimmät ominaisuudet:
- Hallittu verkkokytkin
- L2-taso
- Gigabit Ethernet (10/100/1000)
- Power over Ethernet -tuki
- Telineasennus
Lisätiedot
Zyxel
GS1350-26HP-EU0101F

Datalehti

Tuotteen väri
Harmaa
AC-syöttöjännite
100 - 240 V
AC-syöttötaajuus
50/60 Hz
Käyttölämpötila (T-T)
-20 - 50 °C
Varastointilämpötila
-40 - 70 °C
Käytön suhteellinen kosteus (H-H)
5 - 95%
Säilytysympäristön kosteus
5 - 95%
Sisältää johdot
AC
Keskimääräinen vikaantumisaika
888495 h
Tuotteen leveys
441 mm
Tuotteen syvyys
270 mm
Tuotteen korkeus
44 mm
LED-merkkivalot
Kyllä
Paino
3,58 kg
Harmonoidun järjestelmän nimikkeistökoodi (HS)
85176990
Tehonkulutus (maks.)
448,9 W
Verkkostandardit
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Ethernet kaapelointiteknologia
10BASE-T, 100BASE-TX, 1000BASE-T
Melutaso
40,1 dB
Tietoturva-algoritmit
SNMP, SNMPv3, SSH, SSL/TLS
Verkkosivupohjainen hallinta
Kyllä
Päivitettävä Firmware
Kyllä
Järjestelmän tapahtumien loki
Kyllä
Multicast-tuki
Kyllä
Telineasennus
Kyllä
Kytkin tyyppi
Hallittu
Basic kytkentä RJ-45 Ethernet-porttien määrä
24
Peruskytkentä RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
10G-tuki
Ei
Virranhallinnan tuki
Kyllä
MAC-osoitetaulukko
8000 entries
Kytkentäkapasiteetti
52 Gbit/s
Forwarding rate
38,7 Mpps
Power over Ethernet -tuki
Kyllä
Lämmön poisohjaus
1530,75 BTU/h
Telineasennussarja
Kyllä
Kytkinkerros
L2
Configuring Location Settings (CLI)
Kyllä
Porttien peilaus
Kyllä
VLAN-tuki
Kyllä
DHCP-ominaisuudet
IGMP snooping
Kyllä
Laitteen puskurimuistiin
0,525 MB
Power over Ethernet (PoE)-porttien määrä
24
Power over Ethernet (PoE) arvioitu kokonaismäärä
375 W
Broadcast Storm Control
Kyllä
Nopeuden rajoitus
Kyllä
VLAN:ien määrä
256
Virtuaalisen LAN:n ominaisuudet
MAC address-based VLAN, Port-based VLAN
MIB-tuki
RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
STP-Protokolla
Kyllä
Combo SFP-porttien määrä
2
Fiber Ethernet-kaapeloinnin teknologia
1000Base-X
Kehäsuojaus
Kyllä
Queue scheduling algorithms
SPQ, WFQ, Weighted Round Robin (WRR)
IGMP proxy
Kyllä
Sähkömagneettinen yhteensopivuus
CE, FCC, C-Tick, A; BSMI CNS13438
Varastossa
Tukkurilla

Voit maksaa Paytrailin avulla kattavasti kaikilla eri pankeilla, korteilla, mobiililla, laskulla ja osamaksulla.

Paytrail-banneri-kaikki-maksutavat.png

 

walley-logo.png

Laskun ja osamaksun luoton myöntäjä on Collector Bank AB (Walley). Lisätietoja https://www.walley.fi/

Walleyn laskutuslisä on 3,95 € ja se lisätään loppusummaan. Tilaamalla vahvistat hyväksyneesi Walleyn luottosopimuksen.

KUUKAUDESSA MAKSETTAVA SUMMA EUROISSA

           1 000 €                348 €             180 €               96 €               54 €               41 €
           2 500 €                865 €             445 €             235 €             131 €               96 €
           5 000 €            1 726 €             886 €             466 €             258 €             189 €
3 kk 6 kk 12 kk 24 kk 36 kk

TODELLINEN VUOSIKORKOPROSENTTI

           1 000 € 29,69 30,61 30,54 29,64 31,01
           2 500 € 25,24 25,61 25,38 25,64 24,85
           5 000 € 23,5 23,65 23,35 23,66 23,43
3 kk 6 kk 12 kk 24 kk 36 kk

MAKSETTAVA KOKONAISMÄÄRÄ EUROISSA

           1 000 €            1 044 €          1 080 €          1 152 €          1 296 €          1 476 €
           2 500 €            2 595 €          2 670 €          2 820 €          3 144 €          3 456 €
           5 000 €            5 178 €          5 316 €          5 592 €          6 192 €          6 804 €
3 kk 6 kk 12 kk 24 kk 36 kk

Seuraa meitä Facebookissa