Verkkolaitteet

Merkki

Hinta

0,00 € - 46 140,00 €

Basic kytkentä RJ-45 Ethernet-porttien määrä

0 - 50

Ethernet LAN (RJ-45) -portit

2 - 5

Power over Ethernet -tuki

Kytkentäkapasiteetti

Ylijännitesuoja

Kategoriat

Thermalright Peerless Assassin 120 SE Suoritin Jäähdytyslevy/jäähdytin 12 cm Musta PA120 SE 1700

Thermalright Peerless Assassin 120 SE on musta suoritinilmajäähdytin, jossa on kaksi 120 mm:n PWM-tuuletinta ja kuusi lämpöputkea. 155 mm korkea jäähdytin tukee Intel LGA 1700-, LGA 1200- ja LGA 115x -kantoja sekä AMD AM4- ja AM5-kantoja.

Toimitusarvio 1-2 työpäivää (25+)
Hinta 34,90 €
Toimitusarvio 1-2 työpäivää (25+)
Suosittu

AMD Ryzen 7 7800X3D suoritin 4,2 GHz 96 MB L3 Laatikko 100-100000910WOF

AMD Ryzen 7 7800X3D on AM5-kantainen pelisuoritin, jossa on 8 ydintä, 16 säiettä ja AMD 3D V-Cache -teknologia. Perustaajuus on 4,2 GHz ja boost-taajuus enintään 5 GHz, ja L3-välimuistia on 96 Mt. Suoritin tukee DDR5-muistia, eikä pakkaukseen sisälly jäähdytintä.

Toimitusarvio 1-2 työpäivää (12)
Hinta 375,00 €
Toimitusarvio 1-2 työpäivää (12)
Suosittu

Tietokoneen kasauspalvelu

Tietokoneen kasauspalvelu 3 vuoden takuu XMP/EXPO Aktivointi Bios-Päivitys

5 -10 työpäivää (25+)
Hinta 47,94 € Normaali hinta 79,90 €
5 -10 työpäivää (25+)

Kingston Technology KC3000 M.2 2048 GB PCI Express 4.0 3D TLC NVMe SKC3000D/2048G

Kingston KC3000 on 2048 Gt:n M.2 2280 -SSD, jossa on PCIe 4.0 NVMe -liitäntä ja 3D TLC NAND -muisti. Jopa 7 000 Mt/s luku- ja kirjoitusnopeudet sekä matalaprofiilinen grafeeni-alumiinilämmönlevitin tekevät siitä tallennusratkaisun vaativiin työpöytä- ja kannettaviin tietokoneisiin.

Toimitusarvio 1-2 työpäivää (25+)
Hinta 349,90 €
Toimitusarvio 1-2 työpäivää (25+)
Suosittu

AMD Ryzen 5 5600 suoritin 3,5 GHz 32 MB L3 Laatikko 100-100000927BOX

AMD Ryzen 5 5600 on AM4-kantainen pöytäkonesuoritin, jossa on 6 ydintä, 12 säiettä ja enintään 4,4 GHz:n boost-taajuus. Suoritin tukee DDR4-muistia ja PCIe 4.0 -liitäntää, ja myyntipakkaus sisältää jäähdyttimen. Suorittimessa ei ole integroitua näytönohjainta.

Toimitusarvio 1-2 työpäivää (19)
Hinta 141,90 €
Toimitusarvio 1-2 työpäivää (19)
Suosittu
Kaikki myydyimmät tuotteet
  • Banner

Slide background
Zyxel GS1900-24 verkkokytkin Hallittu Gigabit Ethernet (10 100 1000) Musta
  • Zyxel GS1900-24 verkkokytkin Hallittu Gigabit Ethernet (10 100 1000) Musta
  • Zyxel GS1900-24 verkkokytkin Hallittu Gigabit Ethernet (10 100 1000) Musta

Zyxel GS1900-24 verkkokytkin Hallittu Gigabit Ethernet (10/100/1000) Musta

153,90 €
Sisältää alv:n

Zyxel GS1900-24, Hallittu, Gigabit Ethernet (10/100/1000)

GS1900-24-EU0102F

Datatronic 0 kpl
Tukkureilla Ladataan... kpl
Ei vahvistettua toimitusaikaa

 

Suojauskäytännöt

 

Toimitusehdot

 

Palautusehdot

GS1900-24-EU0102F
0760559129477

Alin 30 pv hinta 153,90 €

Zyxel
Kuvaus
Zyxel GS1900-24. Kytkin tyyppi: Hallittu. Peruskytkentä RJ-45 Ethernet-porttien tyyppi: Gigabit Ethernet (10/100/1000), Basic kytkentä RJ-45 Ethernet-porttien määrä: 24. Verkkostandardit: IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Lisätiedot
Zyxel
GS1900-24-EU0102F

Datalehti

Tuotteen väri
Musta
Sertifiointi
RoHS CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438
Verkkostandardit
Tietoturva-algoritmit
802.1x RADIUS
Quality of Service -tuki
Kyllä
Turvallisuus
LVD EN60950-1, BSMI CNS14336-1
Hallintaprotokolla
SNMP v1,v2,v3, RMON (1,2,3,9)
MAC-osoitteensuodatus
Kyllä
Kytkin tyyppi
Hallittu
Basic kytkentä RJ-45 Ethernet-porttien määrä
24
Peruskytkentä RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet -portteja
24
Virranhallinnan tuki
Kyllä
Power over Ethernet -tuki
Ei
Broadcast Storm Control
Kyllä
Nopeuden rajoitus
Kyllä
SFP -moduulipaikkojen määrä
2
MIB-tuki
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Varastossa
Ei

Voit maksaa Paytrailin avulla kattavasti kaikilla eri pankeilla, korteilla, mobiililla, laskulla ja osamaksulla.

Paytrail-banneri-kaikki-maksutavat.png

 

walley-logo.png

Laskun ja osamaksun luoton myöntäjä on Collector Bank AB (Walley). Lisätietoja https://www.walley.fi/

Walleyn laskutuslisä on 3,95 € ja se lisätään loppusummaan. Tilaamalla vahvistat hyväksyneesi Walleyn luottosopimuksen.

KUUKAUDESSA MAKSETTAVA SUMMA EUROISSA

           1 000 €                348 €             180 €               96 €               54 €               41 €
           2 500 €                865 €             445 €             235 €             131 €               96 €
           5 000 €            1 726 €             886 €             466 €             258 €             189 €
3 kk 6 kk 12 kk 24 kk 36 kk

TODELLINEN VUOSIKORKOPROSENTTI

           1 000 € 29,69 30,61 30,54 29,64 31,01
           2 500 € 25,24 25,61 25,38 25,64 24,85
           5 000 € 23,5 23,65 23,35 23,66 23,43
3 kk 6 kk 12 kk 24 kk 36 kk

MAKSETTAVA KOKONAISMÄÄRÄ EUROISSA

           1 000 €            1 044 €          1 080 €          1 152 €          1 296 €          1 476 €
           2 500 €            2 595 €          2 670 €          2 820 €          3 144 €          3 456 €
           5 000 €            5 178 €          5 316 €          5 592 €          6 192 €          6 804 €
3 kk 6 kk 12 kk 24 kk 36 kk

Seuraa meitä Facebookissa